Closed Bug 709451 Opened 10 years ago Closed 8 years ago

google search should be left in awesome bar

Categories

(Firefox for Android Graveyard :: General, defect, P4)

Other
Linux
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 823230

People

(Reporter: akeybl, Unassigned)

References

Details

(Whiteboard: [MTD])

In lieue of a search box, the user's google search should be left there when they next touch the bar, as long as they have not navigated away from their search. this will allow a user to edit their search more easily.
Whiteboard: [MTD]
Priority: -- → P4
Duplicate of this bug: 802162
I would like to take this a step further and populate the awesomebar with the search terms any time the user is on a search query page that we understand (any preloaded search provider).
Seems like this is being worked on in bug 823230
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823230
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.