Again (or still) crashes and black screens with video driver and Firefox

RESOLVED DUPLICATE of bug 664764

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 664764
7 years ago
7 years ago

People

(Reporter: Menno555, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Again there are Firefox crashes related to video driver, in my case NVidia. Happened with the latest official Geforce driver 285.58 but also with Latest GeForce Beta Driver Version: 290.36.
Description what happens: suddenly screen freezes, no more mouse movement, no more keyboard action. This stays like that for around 5 seconds. Then suddenly my monitor goes black, stating on it there there is no signal. Duration is around 10 to 20 seconds in which my harddrive is working hard.
Then screen comes back on, Firefox is closed and there is a Windows 7 error saying (in Dutch so translated here): "Videodriverprogram is is not responding anymore and restored. Videodriverprogram NVIDIA Windows Kernel Mode Driver, version 290.36 does not respond anymore and is restored".
Also a Firefox bug submission window and then everything works fine again.
Bug as described is unique for Firefox only. All other programs are running just fine, no crashes or whatever. It ONLY happens when Firefox is being used.

Details and specs:
Windows 7 Pro 64bit (Dutch)
Firefox 8.01 incl. addons NoScript, AdBlock Plus, British English Dictionary.
GeForce Beta Driver Version: 290.36
AMD Phenom II X4 980 CPU
MSI N560GTX-Ti Twin Frozr II/OC graphics card
This is a bug in your videodriver.

>All other programs are running just fine
Are those programs are using graphic hardware acceleration ?
It basically doesn't matter that this is only triggered by Firefox, it's still a video driver bug.
Firefox itself should not crash but it's possible that this is also caused by the graphic card driver.

>Also a Firefox bug submission window and then everything works fine again.
Please provide a crash ID from this crash from about:crashes
- https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report

Please also post the graphic section from about:support here.
A workaround for you would be to disable the hardware acceleration under (alt key)/tools/options/advanced/general
(Reporter)

Comment 2

7 years ago
All programs using graphic hardware acceleration are having no problems what so ever with the graphics driver. It's only Firefox that's related with these crashes.

Crash ID is bp-080fbd2b-9df1-452a-9196-a84ee2111210

Graphic section (is Dutch)
AdapterbeschrijvingNVIDIA GeForce GTX 560 TiVendor-ID10deDevice-ID1200Adapter-RAM1024Adapterstuurprogramma’snvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2umStuurprogrammaversie8.17.12.9036Datum stuurprogramma11-23-2011Vendor-ID (GPU #2)000cDevice-ID (GPU #2)000cAdapter-RAM (GPU #2)UnknownAdapterstuurprogramma’s (GPU #2)UnknownStuurprogrammaversie (GPU #2)6.1.7600.16385Datum stuurprogramma (GPU #2)6-21-2006Direct2D ingeschakeldtrueDirectWrite ingeschakeldtrue (6.1.7601.17563)ClearType-parametersGamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50 WebGL-rendererGoogle Inc. -- ANGLE -- OpenGL ES 2.0 (ANGLE 0.0.0.686)GPU-versnelde vensters1/1 Direct3D 10

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664764
You need to log in before you can comment on or make changes to this bug.