Return w64-ix-slave06 to the production pool

RESOLVED FIXED

Status

Release Engineering
General
P3
normal
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Ehsan, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][capacity])

(Reporter)

Description

6 years ago
Thanks!

Comment 1

6 years ago
Slave is w64-ix-slave06.build.mozilla.org. I'll send login details shortly. 

Dustin tells me you (still) have build-vpn access, so you should be golden.
Assignee: nobody → coop
OS: Mac OS X → Windows Server 2008
Priority: -- → P3
Hardware: x86 → x86_64
Whiteboard: [buildduty][loaned slave]

Updated

6 years ago
Assignee: coop → nobody
(Reporter)

Comment 2

6 years ago
Don't know if I ever gave this back or not.  If not, it's all yours.  :-)

Updated

6 years ago
Assignee: nobody → bear

Updated

6 years ago
Depends on: 715900

Comment 3

6 years ago
Waiting on re-imaging (bug 715900)
Assignee: bear → nobody
Summary: Please lend me a win64 slave which has vs2010 and vs2008 on it → Return w64-ix-slave06 to the production pool
Whiteboard: [buildduty][loaned slave] → [buildduty][loaned slave][capacity]
(Assignee)

Comment 4

6 years ago
I ended up loaning this slave out to jorendorff. It got reimaged once, but it will need it again after he's done with it.
Depends on: 716574

Updated

6 years ago
Depends on: 718830

Updated

6 years ago
Whiteboard: [buildduty][loaned slave][capacity] → [buildduty][capacity][waiting on reimage]

Updated

6 years ago
Duplicate of this bug: 712353

Updated

6 years ago
Whiteboard: [buildduty][capacity][waiting on reimage] → [buildduty][capacity]
(Assignee)

Updated

6 years ago
Assignee: nobody → bhearsum
(Assignee)

Comment 6

6 years ago
Back in production.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.