Last Comment Bug 709975 - The BrowserID popup to login to the extension does not appear when the user navigates to myapps.mozillalabs.com
: The BrowserID popup to login to the extension does not appear when the user n...
Status: NEW
devPreviewNonBlocker
:
Product: Web Apps
Classification: Other
Component: Extension (show other bugs)
: unspecified
: x86_64 All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 14:42 PST by Mohamed Dabbagh
Modified: 2012-03-02 09:48 PST (History)
3 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Mohamed Dabbagh 2011-12-12 14:42:02 PST
When the user installs the extension, if they navigate to myapps.mozillalabs.com, the BrowserID popup to login to the extension does not appear. The only way to make it appear is if you open up another tab, and then return to the Dashboard (myapps.mozillalabs.com).

Steps to Reproduce:
1. Launch FF
2. Install the Apps extension - Tried openwebapps-adb507752d-12_12_2011.xpi from http://people.mozilla.com/~dclarke/openwebapps/Extension/
3. Go to myapps.mozillalabs.com

Actual Results:
The BrowserID popup for the extension does not appear.

Expected Results:
The BrowserID popup should appear allowing the user to log-in to the extension.
Comment 1 Jason Smith [:jsmith] 2012-02-11 16:14:50 PST
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/24808741
Comment 2 Jason Smith [:jsmith] 2012-03-02 09:48:50 PST
Still reproducible on FF 11 Beta with 3/1 extension build.

Note You need to log in before you can comment on or make changes to this bug.