Form elements with "text-align: right;" sometimes don't echo key presses on the first key

VERIFIED DUPLICATE of bug 50758

Status

()

VERIFIED DUPLICATE of bug 50758
18 years ago
18 years ago

People

(Reporter: oliver, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Form elements with "text-align: right;" sometimes don't echo key presses on the
first key.  Ie, you click on the control and then you have to press a key twice
for it to show up.

Test case:

<html><body><form><input size="5" maxlength="3" style="text-align:
right;"></form></body></html>

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
known issue

*** This bug has been marked as a duplicate of 50758 ***

Comment 2

18 years ago
verf.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.