Support dropdown type for simple-prefs

RESOLVED DUPLICATE of bug 710107

Status

P3
enhancement
RESOLVED DUPLICATE of bug 710107
7 years ago
6 years ago

People

(Reporter: erikvvold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The simple-prefs module should support a "dropdown"/"select" pref type (stored as a string).
(Reporter)

Updated

7 years ago
Assignee: nobody → erikvvold
Severity: normal → enhancement
Status: NEW → ASSIGNED
(Reporter)

Updated

7 years ago
Priority: -- → P3

Comment 1

7 years ago
Strongly agree. See my notes on the add-on blog at 

http://blog.mozilla.com/addons/2011/12/08/just-landed-simple-prefs-api/
Assignee: erikvvold → evold
Fixed in bug 710107
Assignee: evold → nobody
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710107
You need to log in before you can comment on or make changes to this bug.