If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Home page won't show on startup

VERIFIED WORKSFORME

Status

()

Core
Networking
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: martijn.bruns, Assigned: neeti)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The home page never shows up when i load Mozilla. I just get a blank screen with
a status message "Transferring data from <insert page here>". I'm not completely
sure it's a networking problem, but i had to fill in something. :-)

I've tried waiting a few minutes to see if it shows up anyway, but it never
does. When i select Go->Home, it'll load with no problem.
I've done a little testing with/without proxy settings, using both intranet and
internet URL's.

If i select an external page (internet), Mozilla will load and present a dialog,
asking me for my name and password for the proxy as should be expected. Note
that Mozilla fills in my name and password automatically when the dialog shows,
which IE never does.

If i hit OK immediately, the page will fail to load. If i wait about five
seconds, it will.

Comment 1

17 years ago
Had the same problem in Windows ME and 98, but it's gone for me now in build
2001042220.  Perhaps the fact that I switched to "load last page," left it that
way for a week, then installed a new build and switched back to "load home page"
and typed in the homepage fixed it.

Comment 2

17 years ago
Martijn can you still reproduce this? If you can, please try moving your profile
directory out of the way and creating a brand new profile, then starting mozilla
with this new profile. Worksforme and has always worked both win and linux.
Thanks!

Comment 3

17 years ago
qa to me.

If this is not happening any more, then I'm going to close it up. I can think of 
some possible causes, but I would rather avoid speculation if possible.
QA Contact: tever → benc
(Reporter)

Comment 4

17 years ago
Hold on.

I'm trying to test it, but i can't get any build of Mozilla to work right on my 
Windows-carrying machine at this time.

I just downloaded one again, but it whines about a corrupted file xpcom.xpi. 
I'll try again first.
(Reporter)

Comment 5

17 years ago
OK. It works now.

The problem seems to have gone away. I can't reproduce it anymore. Not with my
homepage on the local network or on the internet via proxy.

Can i change this to worksforme myself? Or are there rules for this?

Comment 6

17 years ago
You can do anything you want with the bugs you reported. So yes you can mark
your bugs worksforme, or fixed, or anything else you'd like to mark it ;)
Marking worksforme, thanks for re-testing this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
VERIFIED:
reporter WFM

Comment 8

16 years ago
reporter:

This bug is a "futured" or "untargeted" bug which has been "resolved/works for
me". Most bugs meeting this criteria are usually somewhat out of date or working
in the current builds.

If this bug is not happening for you in a recent build (such as the Mozilla
daily build, Mozilla 0.9.3, or Netscape 6.1), please use the friendly "Mark bugs
as VERIFIED" radio button to set this bug to "VERIFIED/WORKS FOR ME"
If you reported the bug on a platform (e.g. Linux) and other contributors
reported on another platform (e.g. Mac OS), please comment that it works for you
 but do not verify it yet.

For these multi-platform bug reports, we need to verify all reported platforms
-OR- create new "still broken on platform X" bugs when you verify.
(Reporter)

Comment 9

16 years ago
Oh sorry about that. I forgot about this bug.

It hasn't bugged me for about two months now. Not on Windows or Linux.
I'm marking it verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.