device rotations do not return me to the same view

RESOLVED DUPLICATE of bug 707956

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 707956
6 years ago
a year ago

People

(Reporter: akeybl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MTD])

(Reporter)

Description

6 years ago
STR:

1. go to cnn.com
2. make sure full width of site is within view
3. turn phone to landscape
4. turn phone to portrait

The view of the website in #2 and #4 should match if I did not perform any zooms after #3.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707956
(Reporter)

Updated

6 years ago
Whiteboard: [MTD]
You need to log in before you can comment on or make changes to this bug.