If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Watching on new kb/all/discussions page

VERIFIED FIXED in 2012-01-03

Status

support.mozilla.org
Forum
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: rbillings, Assigned: timw)

Tracking

unspecified
2012-01-03

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
The new page for KB discussions has watch icons for each discussion- but the user is not able to click the icon to watch them. Also, it does not display which discussions the user is already watching.
Assignee: nobody → timw
OS: Mac OS X → All
Hardware: x86 → All
(Assignee)

Comment 1

6 years ago
https://github.com/mozilla/kitsune/pull/389
(Assignee)

Comment 2

6 years ago
https://github.com/mozilla/kitsune/compare/e65c807...361b928
https://ci.mozilla.org/job/sumo-master/1264/
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
Verified on : https://support-dev.allizom.org/en-US/kb/all/discussions
Difficulty selecting new status on FF 8 & 9- it reverts to original status half the time. Did not repro on other browsers.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

6 years ago
Cannot reproduce this on FF8.0.1 or FF9.0.1
(Assignee)

Comment 5

6 years ago
or Chrome 16
Maybe -dev and -stage being slow?
(Assignee)

Comment 7

6 years ago
hmm should use a throbber while waiting for data? do we have a growl or notification system to use if the update fails?
Target Milestone: 2011-12-27 → 2012-01-03
(Reporter)

Comment 8

6 years ago
This issue of icon selecting does not repro on production- yay
You need to log in before you can comment on or make changes to this bug.