[prod] [stage] Top crashers by url report is empty

RESOLVED DUPLICATE of bug 697197

Status

Socorro
General
--
major
RESOLVED DUPLICATE of bug 697197
6 years ago
6 years ago

People

(Reporter: mbrandt, Assigned: jberkus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [prod], URL)

(Reporter)

Description

6 years ago
The tcbu report is empty.
1. goto url (8.0.1, 9.0b6, 10.0a2)

Expected:
Some results

Actual:
No results are turned
Looks like the problem here is that productdims isn't being updated:

breakpad=> SELECT SUM(tcu.count) as count,     ud.url, at.rank
breakpad->             FROM top_crashes_by_url tcu
breakpad->                         JOIN urldims ud
breakpad->                                 ON tcu.urldims_id = ud.id
breakpad->                 AND '2011-11-29' <= (tcu.window_end - tcu.window_size)
breakpad->                 AND tcu.window_end < '2011-12-13'
breakpad->             JOIN productdims pd
breakpad->                                 ON pd.id = tcu.productdims_id
breakpad->                 AND pd.product = 'Firefox'
breakpad->                 AND pd.version = '9.0b4'
breakpad->                         LEFT JOIN alexa_topsites at ON ud.domain LIKE '%' || at.domain
breakpad->             GROUP BY ud.url, at.rank
breakpad->             ORDER BY count DESC
breakpad->             LIMIT 100 OFFSET 0;
 count | url | rank 
-------+-----+------
(0 rows)

breakpad=> select * from productdims where version = '9.0b4';
 id | product | version | branch | release | sort_key | version_sort 
----+---------+---------+--------+---------+----------+--------------
(0 rows)
Assignee: nobody → josh
(Assignee)

Comment 2

6 years ago
This is a known issue, and is intentional.  See bug 697197
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 697197
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.