If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Desktop items not showing after upgrade from 4.0.1 to 8.0.1

RESOLVED INVALID

Status

()

Firefox
General
P1
critical
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Badita Florin, Unassigned)

Tracking

8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 581551 [details]
Archive.zip

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Build ID: 20111120135848

Steps to reproduce:

listen to you and upgraded


Actual results:

in firefox 4.0.1 i can see all the shortcuts, items on my desktop, but in 8.0.1 i cannot.



Expected results:

To be able to use shortcuts
(Reporter)

Updated

6 years ago
Severity: normal → critical
Priority: -- → P1
(Reporter)

Comment 1

6 years ago
The only thing that i can think it`s that i use this in a limited account. like for upgrade i have to do : Right click , run as administrator.

But firefox 4.0.1 was ok .

I will never update from 4.0.1 if i can`t get rid of it, because hen i would have to do 10 clicks for what i would normally do in 2 clicks
(Reporter)

Comment 2

6 years ago
After a restart of Firefox now it`s ok, it even loaded my tabs. 

this is weird, what i have done, like being here to report this bug and stuff don`t appear in history

http://s9.postimage.org/i2rdkl9fz/bug_report_3.jpg
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.