Add config for mail domains hosted at mail.karlov.mff.cuni.cz to ISPDB

RESOLVED WONTFIX

Status

Webtools
ISPDB Server
RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: Tomas Drbohlav, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 581625 [details]
mail.karlov.mff.cuni.cz.xml

User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.23) Gecko/20110920 Firefox/3.6.23 ( .NET CLR 3.5.30729)
Build ID: 20110920075126




Expected results:

Please add attached file to ISPDB, we host more then dozen domains and is quite impossible for us to place autoconfig file for each of them here to webserver(s). Thanks a lot!

Comment 1

6 years ago
We're only taking big ISPs, sorry. Overhead and review for us is too much.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(In reply to Tomas Drbohlav from comment #0)
 
> Please add attached file to ISPDB, we host more then dozen domains and is
> quite impossible for us to place autoconfig file for each of them here to
> webserver(s). Thanks a lot!

Why not ?
(Reporter)

Comment 3

6 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #2)
> (In reply to Tomas Drbohlav from comment #0)
>  
> > Please add attached file to ISPDB, we host more then dozen domains and is
> > quite impossible for us to place autoconfig file for each of them here to
> > webserver(s). Thanks a lot!
> 
> Why not ?

Why is it impossible? Mainly because our internal (organizational) structure. Most of hosted mail domains are only MX's and we do not have direct control of DNS for them, it is  difficult for us to let them setup A DNS record. Few of hosted mail domains already have A record but pointed  to servers out of our control. This mixture renders it impossible for us to put setup http://autoconf.* or put something on the web server serving same name as the mail domain is.

I understand your reasons (one would think of putting one file somewhere doesn't take so much but again, I am sure it is for some reason more than that) though I found it shame for TB. Being long lasting fun of TB it is not always easy to spread it among our users (400+). Shame the online service at https://ispdb.mozillamessaging.com/ is not live  :(

Comment 4

6 years ago
> Mainly because our internal (organizational) structure.

We can't make up for that ;-).

We have a process that ensures nobody makes a fraudulent config that grab's the relevant users password. We can't do that process for 400 users, though, we wouldn't do anything else.

So, I wish you luck with your efforts. Thanks for supporting Thunderbird.

Ben
Depends on: 711472
(Assignee)

Updated

5 years ago
Component: ispdb → ISPDB Server
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.