Status

()

VERIFIED WORKSFORME
18 years ago
12 years ago

People

(Reporter: thuejk, Assigned: darin.moz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.18 i686; en-US; 0.9) Gecko/20010305
BuildID:    2001030508

On what looks like a slow server mozilla stalls completely, getting stuck at a
blank page. Konquror does fine in the same case

Reproducible: Sometimes
Steps to Reproduce:
1) load
http://www.activewin.com/reviews/software/operating-sys/linux/mandrake72/gui.shtml
2) Click on the next page link (buttom right)

Actual Results:  Most of the time the browser just sits there trying to
connect/download

Expected Results:  Some better handling. As I said Konquror doesn't seem to have
any problems.

Comment 1

18 years ago
I see this intermittantly. Over to Networking HTTP.  Not sure where we're
failing. If we're resolving the URL and makign the connection then this is
probably a layout problem. 
Assignee: asa → darin
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking: HTTP
Ever confirmed: true
QA Contact: doronr → tever
(Assignee)

Comment 2

18 years ago
WORKSFORME Linux build [2001031208].  Perhaps this was related to some of
the networking regressions: 71317, 71491, etc.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED

Updated

12 years ago
Blocks: 283926
You need to log in before you can comment on or make changes to this bug.