If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Implement tables of contents

RESOLVED DUPLICATE of bug 665715

Status

Mozilla Developer Network
Editing
RESOLVED DUPLICATE of bug 665715
6 years ago
5 years ago

People

(Reporter: lorchard, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
MindTouch supports tables of contents on pages. Kuma needs this feature implemented, or turned on.

If it needs implementation, I'd suggest taking a look at the HTML5 outline algorithm:

https://developer.mozilla.org/en/Sections_and_Outlines_of_an_HTML5_document

Possibly related to bug 665760
(Reporter)

Updated

6 years ago
Blocks: 710713
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Version: MDN → Kuma
Duplicate of bug: 665715
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.