Panning any page crashes Fennec on the LG Optimus Black

RESOLVED DUPLICATE of bug 710393

Status

()

Firefox for Android
General
--
blocker
RESOLVED DUPLICATE of bug 710393
6 years ago
6 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({crash, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Today's Nightly Native trunk birch build crashes every time when trying to pan any page. This is on the LG Optimus Black.
No crash reports appear in about:crashes.
(Reporter)

Updated

6 years ago
Keywords: crash, regression
Probably the same as bug 710393. If we can get a logcat for this it will probably have a stack trace.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710393
You need to log in before you can comment on or make changes to this bug.