Closed Bug 710798 Opened 10 years ago Closed 10 years ago

Problem communicating modal

Categories

(addons.mozilla.org Graveyard :: Public Pages, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 711717

People

(Reporter: andy+bugzilla, Assigned: spasovski)

References

Details

When you click pay with paypal and something goes wrong, the modal appears in a rather odd place:

http://cl.ly/380Q3i1o122g1g0r1m11
Priority: -- → P2
Blocks: 718560
No longer blocks: 710074
Assignee: nobody → thepotch
Blocks: 735054
No longer blocks: 718560
Priority: P2 → P3
Blocks: 739438
Assignee: thepotch → dspasovski
We used to handle many error cases (https://github.com/mozilla/zamboni/blob/master/./media/js/zamboni/apps.js#L48) but now we don't (https://github.com/mozilla/zamboni/blob/master/./media/js/mkt/apps.js). This bug is to expose those errors.
Priority: P3 → P2
Summary: Problem communicating modal → Expose manifest errors during app installation
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711717
Summary: Expose manifest errors during app installation → Problem communicating modal
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.