not saving messages with hyperlinks in body

RESOLVED INCOMPLETE

Status

MailNews Core
Networking: SMTP
RESOLVED INCOMPLETE
6 years ago
5 years ago

People

(Reporter: Eric Grosshans, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Build ID: 20111120135848

Steps to reproduce:

I created a signature file with html hyperlinks that automatically attaches to the email.  When I noticed problems saving, I also tried sending just a standard file, no signature but with hyperlinks in the body.  Both create the same error.  If I send an email with no hyperlinks but in html format the file saves.


Actual results:

The mail is sent but the "Sending Messages" window stays open / Status: Delivering Mail / Progress can be in a range from 50% to 89%.  Eventually the window "Send Message Error" appears: Sending of message failed.
The message could not be sent because the connection to SMTP server smtpout.europe.secureserver.net was lost in the middle of the transaction. Try again or contact your network administrator. Click on OK and both windows disappear.  The message is sent to receiver.  The message remains on my screen.  The message does not save to my Sent folder.


Expected results:

The message should have saved to my Sent folder without a timing out the SMTP server.
Can we get an smtp log as described at when the issue happens ?
Component: General → Networking: SMTP
Product: Thunderbird → MailNews Core
QA Contact: general → networking.smtp

Comment 2

5 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #1)
> Can we get an smtp log as described at when the issue happens ?

need more information
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(news)
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

5 years ago
Sorry for having not followed through.  The solution was to use a different smtp server. Was using secureserver.net (godaddy).  When I changed to gmail.com the problem went away.  I think it must have something to do with a.)poor smtp management on the part of godaddy b.)a timeout issue when saving the file.
Flags: needinfo?(news)
You need to log in before you can comment on or make changes to this bug.