can not scroll on long pages

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
P3
normal
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: automatedtester, Assigned: kats)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

(URL)

(Reporter)

Description

6 years ago
I can't scroll through long pages. I can do it if I zoom and move the page that way. 



  Application Basics

        Name
        Fennec

        Version
        11.0a1

        User Agent
        Mozilla/5.0 (Android; Linux armv7l; rv:11.0a1) Gecko/20111215 Firefox/11.0a1 Fennec/11.0a1

        Profile Directory

          Open Containing Folder

        Enabled Plugins

          about:plugins

        Build Configuration

          about:buildconfig

        Crash Reports

          about:crashes

        Memory Use

          about:memory

  Extensions

        Name

        Version

        Enabled

        ID

  Modified Preferences

      Name

      Value

        browser.startup.homepage
        http://news.ycombinator.com/

        browser.startup.homepage.title
        Hacker News

        browser.startup.homepage_override.mstone

        extensions.lastAppVersion
        11.0a1

        network.cookie.prefsMigrated
        true

        places.database.lastMaintenance
        1323766978

        places.history.expiration.transient_current_max_pages
        19096

        places.history.expiration.transient_optimal_database_size
        30553374

        privacy.donottrackheader.enabled
        true

  Graphics

        Adapter Description
        Android, Model: 'Transformer TF101', Product: 'WW_epad', Manufacturer: 'asus', Hardware: 'ventana'

        Vendor ID
        ventana

        Device ID
        Transformer TF101

        Driver Version
        13

        WebGL Renderer
        NVIDIA Corporation -- NVIDIA Tegra -- OpenGL ES 2.0

        GPU Accelerated Windows
        0. Blocked for your graphics card because of unresolved driver issues.

        AzureBackend
        skia
recent regression? dupe of bug 710694?
(Reporter)

Comment 2

6 years ago
Sorry the first part of the bug is so short, bugzilla on mobile is slow going :)

This *could* be a duplicate.

I was going through my email via the web interface and could not scroll. This appears to be a regression over the last 4 days since that was the last time I updated nightly.
Kats, can you see if you can reproduce?
Assignee: nobody → bugmail.mozilla
Priority: -- → P3
I was unable to reproduce this on either the Droid Pro or the Galaxy Tab 10.1. When I logged in to Zimbra it gave me a mobile interface by default - I tried all three flavours of the mobile interface (iPhone/Windows Mobile/Thin EDGE). For all of them I was able to scroll on both my Inbox email list and within emails.

If you can still repro, can you provide detailed steps to reproduce, and if possible, include logcat output?
Based on time period over which this bug was introduced, I believe it's a duplicate of bug 710297. However, this behaviour you describe doesn't agree with what I would expect if it were a duplicate.

> I can do it if I zoom and move the page
> that way. 

Can you clarify what you meant by this? (Or if you can reproduce this problem, then just wait until the page on bug 710297 lands and re-test to ensure this bug is fixed).

Comment 6

6 years ago
requesting logs
Keywords: qawanted

Comment 7

6 years ago
Mozilla /5.0 (Android;Linux armv7l;rv:12.0a1) Gecko/20120104 Firefox/12.0a1 Fennec/12.0a1

I was not able to reproduce this bug on Samsung Galaxy S (Android 2.2), Samsung Galaxy SII (Android 2.3.4), HTC Desire Z (Android 2.3)

David please reopen this bug if you can still reproduce it.

Comment 8

6 years ago
Mozilla /5.0 (Android;Linux armv7l;rv:12.0a1) Gecko/20120104 Firefox/12.0a1 Fennec/12.0a1

I was not able to reproduce this bug on Samsung Galaxy S (Android 2.2), Samsung Galaxy SII (Android 2.3.4), HTC Desire Z (Android 2.3)

David please reopen this bug if you can still reproduce it.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
tracking-fennec: --- → 11+
Removing qawanted as it is resolved as worksforme.
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.