Closed Bug 711084 Opened 8 years ago Closed 8 years ago

Intermittent browser_bug596336.js | Test timed out followed by Found unexpected add-ons manager window still open

Categories

(Toolkit :: Add-ons Manager, defect)

10 Branch
x86_64
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 709531

People

(Reporter: msucan, Unassigned)

References

Details

(Keywords: intermittent-failure)

No description provided.
Rev3 MacOSX Leopard 10.5.8 mozilla-aurora opt test mochitest-other
https://tbpl.mozilla.org/php/getParsedLog.php?id=7952468&tree=Mozilla-Aurora


TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/browser-window/browser_bug596336.js | Test timed out
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/browser-window/browser_bug596336.js | Found unexpected add-ons manager window still open
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/browser-window/browser_bug596336.js | Should not have seen an install of http://example.com/browser/toolkit/mozapps/extensions/test/browser/addons/browser_bug596336_1.xpi in state 1
Rev4 MacOSX Snow Leopard 10.6 mozilla-aurora opt test mochitest-other
https://tbpl.mozilla.org/php/getParsedLog.php?id=7952470&tree=Mozilla-Aurora

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/browser-window/browser_bug596336.js | Test timed out
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/browser-window/browser_bug596336.js | Found unexpected add-ons manager window still open
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/browser-window/browser_bug596336.js | Should not have seen an install of http://example.com/browser/toolkit/mozapps/extensions/test/browser/addons/browser_bug596336_1.xpi in state 1
Blocks: 438871
Whiteboard: [orange]
Mihai, after investigation I think this might be a dupe of bug 631799. Your call. Not sure why the bot didn't tell us that.
According to philor this is a duplicate of bug 709531.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709531
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.