can't install two fennecs side by side

RESOLVED DUPLICATE of bug 710575

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 710575
6 years ago
6 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

adb install ~/fennec-gralloc.apk 
4446 KB/s (19125299 bytes in 4.200s)
	pkg: /data/local/tmp/fennec-gralloc.apk
Failure [INSTALL_FAILED_CONFLICTING_PROVIDER]


most likely a regression from the history and bookmarks provider
note: this includes having a nightly and local build installed
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710575
You need to log in before you can comment on or make changes to this bug.