Java does not run on www.pogo.com - Firefox 8.0.1

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: docqualizer, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 582176 [details]
Blank screen shows

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Build ID: 20111120135848

Steps to reproduce:

Running Firefox 8.0.1 - since Java update to 6.0.29, when attempting to run games on www.pogo.com, the game screen just produce a blank window.  Also attempted to run 8.0.1 in safe mode - same result.


Actual results:

Game screen that run java just show blank screen.  Java console does NOT start in system tray.


Expected results:

Screen should have started java based game and java console should have appeared in system tray.

Comment 1

7 years ago
Please update to Java Version 6 Update 30 and re-test.

FYI - This is most likely a support issue, in which case you should get assistance by visiting the Firefox help site -> https://support.mozilla.com/en-US/kb/ask
(Reporter)

Comment 2

7 years ago
Please close this call.  Apparently there was a bad cookie or other temp file junk.  This was discovered by EA.com technical support.  Please close this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.