If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problem with Lightning and current view

RESOLVED DUPLICATE of bug 657238

Status

Calendar
Calendar Views
RESOLVED DUPLICATE of bug 657238
6 years ago
3 years ago

People

(Reporter: Jean Milot, Unassigned)

Tracking

Lightning 1.0
x86
Linux

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 582231 [details]
Description of the problem

User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928221717

Steps to reproduce:

I install lightning plugins version 1.0.


Actual results:

I modified in Preferences / Lightning / View

->The day begins at 8h
-> the day finishes at 21h

 I don't have modification in the view.


Expected results:

I must have in the view only the period 8h-21h and not all the day.

Comment 1

6 years ago
But you have those working hours white and the others grayed out. Maybe this is designed behavior. Moving to Lightning component.
Component: General → Calendar Views
Product: Thunderbird → Calendar
QA Contact: general → views
Version: 8 → Lightning 1.0

Comment 2

6 years ago
Everything looks OK in your screenshot. The working hours and the non-working hours are correctly marked with a different color in the calendar view. Lightning doesn't offer the feature to not show hours in the view as e.g. wished in Bug 657238. 

Suggest to resolve as invalid or duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657238
You need to log in before you can comment on or make changes to this bug.