Closed Bug 71152 Opened 21 years ago Closed 21 years ago

Mozilla quits without warning while download in progress

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 39057

People

(Reporter: johann.petrak, Assigned: asa)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.5 [en] (X11; I; SunOS 5.6 sun4u)
BuildID:    2001030621

I think it is rather unfortunate that Mozilla doesnt 
mind to quit without warning even though one or more
uncompleted downloads/software installs/theme installs
are still in progress. 

Reproducible: Always
Steps to Reproduce:
n/a

Not sure if this should go under enhancement or bug.

*** This bug has been marked as a duplicate of 39057 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
VERIFIED dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.