If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

'watermark' graphic not displaying properly.

VERIFIED DUPLICATE of bug 2988

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 2988
19 years ago
19 years ago

People

(Reporter: Richard Ekle, Assigned: Hixie (not reading bugmail))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The Geocities 'watermark' graphic in the lower right hand corner is not being
displayed properly.  It should be transparently overlaid over the currrent HTML
below it, but instead it seems to end up behind it or not visible at all. (Not
that I particularly like that stupid watermark thing anyway).

Updated

19 years ago
Assignee: rickg → kipp
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Whiteboard: (py8ieh: will examine)
(Assignee)

Comment 1

19 years ago
I've half a mind to mark this invalid because the *+@# watermark is so annoying,
but anyway...

I'm accepting the bug. I will examine it, and then reassign to Kipp once I have
narrowed down the problem.
(Assignee)

Updated

19 years ago
Assignee: kipp → py8ieh=bugzilla
Status: ASSIGNED → NEW
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Whiteboard: (py8ieh: will examine)
(Assignee)

Comment 2

19 years ago
I haven't examined the problem directly, but during preliminary research I
discovered that bug 2988 covers this exact issue.

Anyway, it looks like the watermark has been removed from geocities now.


*** This bug has been marked as a duplicate of 2988 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Agreed. This is a duplicate of 2988.
You need to log in before you can comment on or make changes to this bug.