crash on link click at slashdot.org

VERIFIED DUPLICATE of bug 71155

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 71155
18 years ago
14 years ago

People

(Reporter: Olivier Dragon, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla/5.0 (X11; U; Linux 2.4.2 i686; en-US; 0.8.1) Gecko/2001030621

When I click a link on www.slashdot.org, mozilla crashes. Any link on the page
will do this. However, I haven't encountered the same problem on any other
pages, incluiding www.MozillaZine.org  and bugzilla.mozilla.org. Here is the
shell script that shows the fail.

Script started on Wed Mar  7 09:57:01 2001
dragon:/home/oli# bin/b mozila la/mozilla/mozilla
bin/mozilla/mozilla/run-mozilla.sh bin/mozilla/mozilla/mozilla-bin
MOZILLA_FIVE_HOME=/home/oli/bin/mozilla/mozilla
  LD_LIBRARY_PATH=/home/oli/bin/mozilla/mozilla
    
LIBRARY_PATH=/home/oli/bin/mozilla/mozilla:/home/oli/bin/mozilla/mozilla/components
       SHLIB_PATH=/home/oli/bin/mozilla/mozilla
          LIBPATH=/home/oli/bin/mozilla/mozilla
       ADDON_PATH=/home/oli/bin/mozilla/mozilla
      MOZ_PROGRAM=bin/mozilla/mozilla/mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
ProfileManager : CreateNewProfile
Profile Name: default
Profile Dir: /root/.mozilla
Registering plugin 0 for: "*","All types",".*"
Registering plugin 0 for: "*","All types",".*"
Document about:blank loaded successfully
Document http://www.slashdot.org/ loaded successfully
An error occurred updating the cmd_cut command
An error occurred updating the cmd_copy command
An error occurred updating the cmd_paste command
An error occurred updating the cmd_selectAll command
/home/oli/bin/mozilla/mozilla/run-mozilla.sh: line 72:   535 Segmentation fault
     $prog ${1+"$@"}
dragon:/home/oli# exit
Script done on Wed Mar  7 09:58:06 2001
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 71155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.