Closed Bug 711735 Opened 10 years ago Closed 10 years ago

Fennec native is crashed when it is rotated.

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 711426

People

(Reporter: khris, Unassigned)

Details

Exactly, it is crashed when I rotate screen and fennec is adjusting layout.

e.g. http://m.endic.naver.com
     http://touch.facebook.com
     ...sometimes about:home

I'm using a HTC Desire HD with Official lastest Gingerbread.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711426
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.