Change default names for QA and assigned for CCK

VERIFIED FIXED

Status

()

VERIFIED FIXED
18 years ago
8 years ago

People

(Reporter: msanz, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Change default QA contact for CCK to blee@netscape.com
 (I think current value is bmartin@netscape.com)
Change default Assigned to to shrutiv@netscape.com
( I think current value is varada@netscape.com)
*** Bug 71176 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

18 years ago
Components within the CCK Product have been updated to shrutiv@netscape.com
 and blee@netscape.com
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
Summary: Change default names for QA and assigned for CCK → Change default names for QA and assigned for CCK
(Reporter)

Comment 3

18 years ago
Reopening; I have entered a new bug for CCK to test this fix and it comes
assigned to UNKNOWN. The test bug is 71621.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 4

18 years ago
the problem is that the owner of CCK doesn't have a bugzilla account.
get him/her to create an account and asa can make the change.
(Assignee)

Comment 5

18 years ago
*** Bug 71176 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 6

18 years ago
the current default owner has been returned to varada@netscape.com
 until shrutiv@netscape.com creates a bugzilla account.
(Reporter)

Comment 7

18 years ago
Asa, she just did today. Sorry, I should have asked her first. Can you change it
again?
(Assignee)

Comment 8

18 years ago
done.  sorry I lost track of this one for so long.  CCK components are updated
with shrutiv@netscape.com as Default Assignee and default QA contact
blee@netscape.com
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

18 years ago
verified with bug 74723
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.