clearing URL bar while on an EV site should get rid of site name

RESOLVED DUPLICATE of bug 667586

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 667586
7 years ago
7 years ago

People

(Reporter: davida, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 582584 [details]
screenshot OS X

STRs:

(this happened to my wife as I was watching)

1) come up to a firefox which is on an EV host (in my wife's case, it was egencia, but https://bugzilla.mozilla.org/ will do as well)
2) select & clear the URL bar (cmd-L, delete will do, or mouse-select-delete)
3) start typing the URL that you want to go to
4) be confused by the domain name in the blue box (e.g. egencia.com, bugzilla.com)  (see attached screenshot)
5) feel like your mental model of navigation and the URL bar is altogether wrong, and ask "should i be typing URLs in the google box?  I only go there to search, but I type in the left box when I know the address."

Expected:

- when the URL bar is cleared, the EV cert indicator (blue box, favicon) are both cleared, just as for non-EV sites.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 667586
You need to log in before you can comment on or make changes to this bug.