If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Active daily users far below normal

RESOLVED DUPLICATE of bug 708539

Status

addons.mozilla.org Graveyard
Statistics
RESOLVED DUPLICATE of bug 708539
6 years ago
2 years ago

People

(Reporter: testit, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Active daily user count is far below normal. Please check here:
https://addons.mozilla.org/en-US/statistics/addon/1865
https://addons.mozilla.org/en-US/statistics/addon/433

Additionally download count seems to be lower than normal.

For me it looks like that there are again network problems although network status shows that everything is okay.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708539
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.