Crash when trying to get message in POP account

VERIFIED DUPLICATE of bug 71146

Status

--
blocker
VERIFIED DUPLICATE of bug 71146
18 years ago
10 years ago

People

(Reporter: tracy, Assigned: naving)

Tracking

({smoketest})

Trunk
x86
Linux
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
seen on linux commercial build 2001-03-07-05-mtrunk

-open mail and goto a POP account
-click get message

crash
(Reporter)

Updated

18 years ago
Keywords: smoketest

Comment 1

18 years ago
probably bug 71146

Comment 2

18 years ago
tracy, can you get  a talkback report for this, because it does sound like it
could be related to the biff sound crashing.
(Reporter)

Comment 3

18 years ago
here's the talkback report:

Trigger Time 
              2001-03-07 08:47:20 
 Email Address 
              twalker@netscape.com 
 User Comments 
              crash in get pop mail 
 Build ID
              2001030706 
 Product ID
              Netscape6.50 
 Platform ID
              LinuxIntel 
 Stack Trace

libc.so.6 + 0x5d992 (0x40284992) 
nsSound::OnStreamComplete() 
XPTC_InvokeByIndex() 
EventHandler() 
PL_HandleEvent() 
PL_ProcessPendingEvents() 
nsEventQueueImpl::ProcessPendingEvents() 
event_processor_callback() 
our_gdk_io_invoke() 
libglib-1.2.so.0 + 0xe52a (0x4063452a) 
libglib-1.2.so.0 + 0xfbe6 (0x40635be6) 
libglib-1.2.so.0 + 0x101a1 (0x406361a1) 
libglib-1.2.so.0 + 0x10341 (0x40636341) 
libgtk-1.2.so.0 + 0x8c209 (0x40560209) 
nsAppShell::Run() 
nsAppShellService::Run() 
main1() 
main() 
libc.so.6 + 0x181eb (0x4023f1eb) 
Yeah, stack is the same as 71146

*** This bug has been marked as a duplicate of 71146 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.