Tapping the top sites in about:home doesn't' open the sites

RESOLVED DUPLICATE of bug 710383

Status

()

RESOLVED DUPLICATE of bug 710383
7 years ago
2 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MTD])

(Reporter)

Description

7 years ago
Steps to reproduce:

1. Open Firefox to about:home
2. Tap on a top sites link. The the site does not open

Expected:
Tapping the top sites links should open the sites.

Device: Samsung Galaxy Tab 10.1
Build: 20111218





 What you expected: 

Crash report ID (if applicable):

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710383
You need to log in before you can comment on or make changes to this bug.