Closed Bug 711946 Opened 9 years ago Closed 9 years ago

SVG .getBBox() failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMSVGLocatable.getBBox]

Categories

(Firefox :: General, defect)

8 Branch
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 612118

People

(Reporter: martin.hejral, Unassigned)

Details

Attachments

(1 file)

Attached image bug.svg
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Build ID: 20111120135848

Steps to reproduce:

SVG .getBBox() not work when called for <text> element inside <symbol>


Actual results:

Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMSVGLocatable.getBBox]


Expected results:

JS function .getBBox() should return [object SVGRect]
Attachment #582786 - Attachment mime type: image/vnd.adobe.svg+xml → image/svg+xml
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612118
Severity: normal → major
OS: Mac OS X → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.