Closed Bug 712001 Opened 10 years ago Closed 10 years ago

links not opening from external apps

Categories

(Firefox for Android Graveyard :: General, defect)

Other
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 711515

People

(Reporter: automatedtester, Unassigned)

Details

clicking on links in twitter application only load about:home on the first try.  If you try click the link again it says the link is not valid. I am not sure if it is due to the redirect since all links go through t. co

support details 



  Application Basics

        Name
        Fennec

        Version
        11.0a1

        User Agent
        Mozilla/5.0 (Android; Linux armv7l; rv:11.0a1) Gecko/20111218 Firefox/11.0a1 Fennec/11.0a1

        Profile Directory

          Open Containing Folder

        Enabled Plugins

          about:plugins

        Build Configuration

          about:buildconfig

        Crash Reports

          about:crashes

        Memory Use

          about:memory

  Extensions

        Name

        Version

        Enabled

        ID

  Modified Preferences

      Name

      Value

        extensions.lastAppVersion
        11.0a1

        network.cookie.prefsMigrated
        true

        places.database.lastMaintenance
        1323947152

        places.history.expiration.transient_current_max_pages
        8557

  Graphics

        Adapter Description
        Android, Model: 'Nexus S', Product: 'soju', Manufacturer: 'samsung', Hardware: 'herring'

        Vendor ID
        herring

        Device ID
        Nexus S

        Driver Version
        10

        WebGL Renderer
        Imagination Technologies -- PowerVR SGX 540 -- OpenGL ES 2.0

        GPU Accelerated Windows
        0. Blocked for your graphics card because of unresolved driver issues.

        AzureBackend
        skia
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711515
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.