Closed Bug 712049 Opened 11 years ago Closed 11 years ago

9.0b6 query has disappeared from the Advanced UI

Categories

(Socorro :: Webapp, task)

x86
macOS
task
Not set
blocker

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: marcia, Unassigned)

References

()

Details

Attachments

(1 file)

Right now I cannot query for 9.0b6 data at all from the UI.

Earlier today KaiRo tried to promote it in the admin UI - it briefly showed and now does not show again.

This is a blocker based on the fact we are trying to ship tomorrow and we need to be able to review the data.
(In reply to Marcia Knous [:marcia] from comment #0)
> Right now I cannot query for 9.0b6 data at all from the UI.
> 
> Earlier today KaiRo tried to promote it in the admin UI - it briefly showed
> and now does not show again.
> 
> This is a blocker based on the fact we are trying to ship tomorrow and we
> need to be able to review the data.

I can't reproduce this, I seem to be able to query for 9.0b6 crashes:
https://crash-stats.mozilla.com/query/query?product=Firefox&version=Firefox%3A9.0b6&range_value=1&range_unit=weeks&date=12%2F19%2F2011+10%3A37%3A19&query_search=signature&query_type=contains&query=&reason=&build_id=&process_type=any&hang_type=any&do_query=1

Do you mean the topcrasher report? I do see it missing there, let me see if this is not showing up due to caching.
I don't see 9.0b6 in the version dropdown right now, but I have seen it earlier today, before I tried to get that version up to featured.
I suspect this is related to bug 707991, since that doesn't accurately show the current setting (but modifying it will actually change the state immediately). We need to do more testing though.

I just added a comment to bug 707991 to make sure we flush the cache that the version pulldown is populated from when admin screen changes are made, because I think it is reasonable to expect a change to immediately take effect, and not have to worry about caching as a user.
Status: RESOLVED → VERIFIED
Component: Socorro → General
Product: Webtools → Socorro
Component: General → Webapp
You need to log in before you can comment on or make changes to this bug.