Clipped content on Mashable

RESOLVED DUPLICATE of bug 710297

Status

()

Firefox for Android
General
P2
normal
RESOLVED DUPLICATE of bug 710297
6 years ago
6 years ago

People

(Reporter: pcwalton, Assigned: pcwalton)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

(URL)

(Assignee)

Description

6 years ago
This page is clipped when it's done.
Assignee: nobody → pwalton
Priority: -- → P2
Possibly a dupe of bug 710297.
tracking-fennec: --- → 11+

Comment 2

6 years ago
reopen if you still see this.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710297
You need to log in before you can comment on or make changes to this bug.