Closed Bug 712119 Opened 8 years ago Closed 7 years ago

Intermittent REFTEST TEST-UNEXPECTED-FAIL | layout/reftests/text-overflow/clipped-elements.html | image comparison (==)

Categories

(Core :: Layout, defect)

11 Branch
x86
Linux
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mbrubeck, Unassigned)

References

Details

(Keywords: intermittent-failure)

A dotted focus outline is missing.

https://tbpl.mozilla.org/php/getParsedLog.php?id=8035978&tree=Mozilla-Inbound
Rev3 Fedora 12 mozilla-inbound opt test reftest-no-accel on 2011-12-19 10:07:54 PST for push c68ddc33f098

REFTEST TEST-START | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/text-overflow/clipped-elements-ref.html | 3380 / 7215 (46%)
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/text-overflow/clipped-elements.html | image comparison (==)

REFTEST number of differing pixels: 8
REFTEST INFO | Saved log: START file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/text-overflow/clipped-elements.html
REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
REFTEST INFO | Saved log: Initializing canvas snapshot
REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
REFTEST INFO | Saved log: [CONTENT] RecordResult fired
REFTEST INFO | Saved log: RecordResult fired
REFTEST INFO | Saved log: START file:///home/cltbld/talos-slave/test/build/reftest/tests/layout/reftests/text-overflow/clipped-elements-ref.html
REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
REFTEST INFO | Saved log: Initializing canvas snapshot
REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
REFTEST INFO | Saved log: [CONTENT] RecordResult fired
REFTEST INFO | Saved log: RecordResult fired
REFTEST INFO | Loading a blank page
Mass marking whiteboard:[orange] bugs WFM (to clean up TBPL bug suggestions) that:
* Haven't changed in > 6months
* Whose whiteboard contains none of the strings: {disabled,marked,random,fuzzy,todo,fails,failing,annotated,leave open,time-bomb}
* Passed a (quick) manual inspection of bug summary/whiteboard to ensure they weren't a false positive.

I've also gone through and searched for cases where the whiteboard wasn't labelled correctly after test disabling, by using attachment description & basic comment searches. However if the test for which this bug was about has in fact been disabled/annotated/..., please accept my apologies & reopen/mark the whiteboard appropriately so this doesn't get re-closed in the future (and please ping me via IRC or email so I can try to tweak the saved searches to avoid more edge cases).

Sorry for the spam! Filter on: #FFA500
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.