Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
11 months ago

People

(Reporter: atopal, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 582961 [details]
Analysis of hanging Aurora process

When I use Firefox for some time and try to close it, it hangs, so I have to force close it. This is reproducible, so if you could tell me what you need to debug, I could try to provide that information. I've attached the output of the "analyze process" window that the Mac OS activity dialog provides. Not sure if that is of any help.

Comment 1

6 years ago
I've seen a similar hang after Aurora (11) begins to use excessive memory, and refuses to quit for 10-15 minutes.

Updated

5 years ago
Blocks: 800458

Comment 2

3 years ago
Can this be closed WFM?
Flags: needinfo?(nonregulator)
Flags: needinfo?(a.topal)
(Reporter)

Comment 3

3 years ago
Sure, I can't reproduce anymore.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(a.topal)
Resolution: --- → WORKSFORME

Updated

11 months ago
Flags: needinfo?(nonregulator)
You need to log in before you can comment on or make changes to this bug.