"reply all" misses some folks

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: esnible, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
"reply all" does not catch everyone.

To reproduce:
1. Send an email to yourself and also to ten bogus addresses.  I used
esnible1@goodnet.com, esnible2@goodnet.com, ... esnible10@goodnet.com for the
bogus addresses.  I used "To:" (vs CC) for all addresses.
2. Soon you will receive the message (and also a "returned mail" for the bad
addresses.)  Do "reply all" on the message and send.
3. In the "sent folder" if you look at the "Cc:" you will see that not all of
the bogus addresses made it.
4. Soon you will receive a "returned mail" for the bad addresses that made it
but not for all the addresses you would expect, proving the problem is not in
how Mozilla displays the "CC:" but that it truely didn't send.

(Obviously, this works for real addresses too I just don't want to annoy my
friends.  Also, I'm using the Mozilla 0.8 released version of mail.)

Comment 1

18 years ago
change qa contact, cc esther
Reporter which build are you using?  
QA Contact: esther → sheelar

Comment 2

18 years ago
Reporter, this sounds very similar to a bug what was fixed recently. Please try
a recent nightly build and report back here.
(Reporter)

Comment 3

18 years ago
This problem is fixed for me in build 2001030704.  I was reporting against
20010215.  (Sorry I didn't check the daily build first.)  Keep up the good work,
folks!
(Assignee)

Comment 4

18 years ago
it's a dup of a bug that has been already fixed. As I am too lazy to find the 
bug number, I'll just mark it as WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
This is a dup of bug 69365 which is now fixed and verified.  So verifying this 
as worksforme.  checked on buildid:2001-03-08-09 on win98 worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.