Please return w64-ix-slave06.build.mozilla.org to the pool

RESOLVED DUPLICATE of bug 709898

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 709898
6 years ago
5 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslave])

(Reporter)

Description

6 years ago
It needs to be re-imaged as well.  Thanks!

Updated

6 years ago
Depends on: 712394

Comment 1

6 years ago
reimaging bug filed - will return to pool when that is done
Whiteboard: [buildduty][buildslave]

Updated

6 years ago
Priority: -- → P3

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709898
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.