Closed Bug 712404 Opened 11 years ago Closed 11 years ago

no way to directly paste-to-download a file with a handler

Categories

(Firefox :: File Handling, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 712421

People

(Reporter: dietrich, Unassigned)

Details

(Whiteboard: [parity-safari])

a person on twitter mentioned that they couldn't get an xpi that was in their clipboard to download in Firefox. there simply wasn't a way to get it to happen without the add-on manager opening.

apparently in Safari, they can paste onto the download manager window, and it starts downloading.
Whiteboard: [parity-safari]
Would a quick way for this to work be to get the drop event on download manager to add content-disposition: attachment to the HTTP header of the file?
Sort of the opposite of https://addons.mozilla.org/en-US/firefox/addon/inlinedisposition/
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712421
You need to log in before you can comment on or make changes to this bug.