If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

some kind of animation happens that turns native fennec into a strobe light

RESOLVED DUPLICATE of bug 711232

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 711232
6 years ago
6 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
on some actions, such as opening URLs from external apps, there's an animation that occurs, which repeats a few times and makes it look like crazy stuff is going down.

it starts in the top left corner of fennec, and looks like we're zooming into a new blank page. sometimes it'll happen a few times in quick succession.

this animation should be turned off.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 711232
You need to log in before you can comment on or make changes to this bug.