Last Comment Bug 71246 - fidelity.com 401k.com - Can't access Fidelity's 401(k) site (denial)
: fidelity.com 401k.com - Can't access Fidelity's 401(k) site (denial)
Status: VERIFIED FIXED
[DENY] [BANK]
: compat, ecommerce
Product: Tech Evangelism Graveyard
Classification: Graveyard
Component: English US (show other bugs)
: unspecified
: All All
: P1 blocker
: ---
Assigned To: Arun Ranganathan
: Bob Clary [:bc:]
:
Mentors:
https://netbenefits.401k.com/NBLogin/
: 91995 92519 94622 101132 102081 103590 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-07 16:32 PST by Akkana Peck
Modified: 2015-04-19 23:39 PDT (History)
11 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Akkana Peck 2001-03-07 16:32:16 PST
Our HR newsletter today advised us to go to http://www.401k.com/ for reports on
our 401(k) plans.  But when I went there, I found that they don't support our
browser.  They say:

As of September 15, 2000 you will no longer be able to use this browser to
access Fidelity NetBenefits and will need to use an upgraded browser.
Yada yada Upgrade Now yada yada.
Comment 1 Bob Clary [:bc:] 2001-03-07 17:12:16 PST
I will take this one. Thanks.
Comment 2 chris hofmann 2001-04-25 22:21:26 PDT
any updates on when they will start letting us in?
Comment 3 chris hofmann 2001-06-03 13:22:55 PDT
getting any closer to resolution on this one?  it would be great to have
it working by beta.
Comment 4 Bob Clary [:bc:] 2001-06-03 14:05:56 PDT
I am trying. I will contact them again this week.
Comment 5 Bob Clary [:bc:] 2001-06-07 21:36:10 PDT
Still no word from them. Have escalated.
Comment 6 Bob Clary [:bc:] 2001-06-12 10:24:52 PDT
contacted again. still waiting for a response.
Comment 7 Bob Clary [:bc:] 2001-06-19 08:00:32 PDT
moving to milestone 0.9.3
Comment 8 Bob Clary [:bc:] 2001-06-25 20:20:26 PDT
I have been in contact with them regarding fixes that went into recent builds. I
hope to hear back soon.
Comment 9 Judson Valeski 2001-07-02 09:19:26 PDT
can someone put the necessary pixi dust on this bug so it's a stop ship?
Comment 10 Bob Clary [:bc:] 2001-07-05 11:01:19 PDT
They have no plans to support NS 6.0 or NS 6.01 or NS 6.1 PR1. May support NS
6.1 release (and hopefully Mozilla) depending upon other factors. Setting
milestone to 1.0 for followup. Setting severity to blocker.
Comment 11 Bob Clary [:bc:] 2001-07-05 11:02:06 PDT
oops, accidentally marked fixed. reopening. sorry for the spam.
Comment 12 Bob Clary [:bc:] 2001-07-06 08:16:56 PDT
sorry for the spam, but remarking assigned to show contact has been made.
Comment 13 Matthias Versen [:Matti] 2001-07-23 16:14:41 PDT
*** Bug 91995 has been marked as a duplicate of this bug. ***
Comment 14 Kathleen Brade 2001-07-26 12:20:56 PDT
Going to the URL above, they still do not support NS6.
Comment 15 Bob Clary [:bc:] 2001-07-26 20:07:43 PDT
*** Bug 92519 has been marked as a duplicate of this bug. ***
Comment 16 Matthew Miller 2001-08-02 12:41:55 PDT
From the web site (when accessed with NS 4.7x), a document bragging about how
great the site is:

  "Our approach has been to continually improve," says Jane Jamieson, executive
  vice president and director of the electronic channel group for Fidelity 
  Employee Services Company. Equally important, notes Jamieson, is keeping 
  Fidelity?s [sic] sites up to date and easy to use, with feature-rich
  functionality and constant improvements."

*sigh*

I've e-mailed them several times asking nicely about the status of this, and the
reply I got back must recently says that "at this time Netscape versions 6.0 and
higher are still not compatible with the Fidelity Netbenefits website. These
versions do not properly interpret the Web site." This is doubly frustrating
because of the way it seems to shift the problem -- they carefully phrase it so
that it's not the site which is incompatible, but the browser ("still").
Comment 17 Bob Clary [:bc:] 2001-08-09 19:59:19 PDT
*** Bug 94622 has been marked as a duplicate of this bug. ***
Comment 18 Bob Clary [:bc:] 2001-08-10 18:36:25 PDT
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Comment 19 Bob Clary [:bc:] 2001-08-17 08:36:46 PDT
-> Arun. 
Comment 20 John Gaunt (redfive) 2001-09-04 11:31:31 PDT
I'm still seeing this problem today. :-( This is lame, we can't even access our
401k info with our own product.

Here is the message I get:

Unfortunately the browser you are using is not NetBenefits compatible.

      The browser you are using is Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:0.9.2) Gecko/20010726 Netscape6/6.1 .

You will need to use a compatible browser in order to connect to Fidelity
NetBenefits. To download a browser supported by NetBenefits, please click on one
of the links listed below.

They then give links to MS and NS download areas but make no comment on which
versions of which browsers work with their site. ( bad fidelity, no cookie )
Comment 21 Matthew Miller 2001-09-04 11:40:08 PDT
For what it's worth, I copied some pages from the site to local files using NS
4.7x, and they really don't work with mozilla -- some sorta strange javascript
they're using, perhaps.
Comment 22 chris hofmann 2001-09-04 12:47:50 PDT
has someone come up with a support center call number?
It would be good to let at least a few people vent about their frustration with
trying to use there perfered
browser to get access to their personal 401(k) info
on the fidelity site.

I'm not suggesting we go to the full call center war yet
but we should at least be channeling individual frustration
into the right path.

I looked around for contact info for the site and wasn't
able to come up with anything useful.   has someone had more 
success in finding a number to call?
Comment 23 Arun Ranganathan 2001-09-04 13:03:31 PDT
A recent conference call with Fidelity suggested that they were on track to
unblock us by November.  I'm waiting to make this more "streamlined," but they
are testing browsers in conjuntion.
Comment 24 Matthew Miller 2001-09-04 13:04:35 PDT
"For more information or help, please click on Help or call (800) 343-0860."

I've never called, but I've sent mail to webmaster@fidelity.com and got the
response reported in a comment above.
Comment 25 Arun Ranganathan 2001-09-07 11:11:33 PDT
I'm marking this one RESOLVE | REMIND -- I've had a hope-giving teleconference
with the Fidelity folks, and they suggest that they'll change the netbenifits
site soon.
Comment 26 Bob Clary [:bc:] 2001-09-24 12:17:59 PDT
*** Bug 101132 has been marked as a duplicate of this bug. ***
Comment 27 Bob Clary [:bc:] 2001-09-28 06:50:10 PDT
*** Bug 102081 has been marked as a duplicate of this bug. ***
Comment 28 Zach Lipton [:zach] 2001-09-28 10:31:54 PDT
adding a 2nd url to assist with confusion
Comment 29 Matthew Miller 2001-10-06 09:33:26 PDT
Login page of the netbenefits site now says (when viewed in IE):

  Announcing! NetBenefits Design Enhancements  

  As part of our ongoing efforts to make Fidelity NetBenefits a helpful and
  efficient tool for managing your benefits, we are introducing several design 
  improvements to the site. These changes will make it even easier for you to 
  take advantage of the online services available to you, navigate around the 
  site, request transactions, and quickly access important tools and 
  information.  

Yet site is still blocked to mozilla. Hopefully this means work is in 
progress....
Comment 30 R.K.Aa. 2001-10-07 15:07:39 PDT
*** Bug 103590 has been marked as a duplicate of this bug. ***
Comment 31 Matthew Miller 2001-11-26 20:25:27 PST
Not to whine :) but can we reopen this, or does anyone have new inside info?
It's been more than 2 1/2 months since the "hope-giving teleconference"....

Comment 32 Arun Ranganathan 2001-11-26 21:40:45 PST
Matthew,

You're quite justified in whining; however, the update is that by November 30
'01 we'll be unblocked.  Here's e-mail from them stating so:

"Arun
I have checked with the folks in our 401k department and they let me know that
by Nov-30 access for Netscape 6 will be enabled, this is a few days later than
planned due to a delay in one of the NetBenefits applications areas. However,
you should be all set on Nov-30. I would be interested in hearing your feedback."

Notice that this makes mention of N6 only.  I can't promise that Mozilla is
*also* unblocked, but all the sniffing heuristics we've recommended have banked
on the Gecko Product Token, e.g. 

http://developer.netscape.com/evangelism/docs/articles/find-gecko/

Matt and others, chip back in if you find that Mozilla is still blocked -- I'll
be on vacation on Nov.30 in a place without Networks ;-)
Thanks for the reminder -- and sorry, but getting banks to unblock us takes time :-\
Comment 33 Matthew Miller 2001-11-26 21:47:30 PST
I understand -- thanks for the quick update. 
Comment 34 Matthew Miller 2001-11-30 11:24:16 PST
Here we are Nov-30. Site is still blocked. One of three things, I guess:

a) they meant *after* today, not "on"
b) they meant today but they missed the target
c) they're allowing NS6 but blocking Mozilla

Could someone who has NS6 check real quick? I tried to run the installer on Red
Hat Linux 6.2 but it's giving me Issues. And I'm not too keen on the commercial
browser anyway.
Comment 35 Stephane Saux 2001-11-30 11:40:15 PST
Today win2000 Build ID 2001113003 Commercial trunk is blocked.
Comment 36 chris hofmann 2001-11-30 18:11:05 PST
here is the message I got back when I posted a complaint on the site last weekend.

Dear Mr. Hofmann:

Thank you for your inquiry.  I apologize for the difficulty you experienced
trying to access your account online. 

At this time, Netscape versions 6.0 and above are not compatible with
NetBenefits.  Fidelity's Web Development Team is currently working on this issue
for our institutional accounts participants.  Versions 6.1 and 6.2 should be
compatible and available for use in December.  In the mean time, you can use
Netscape Navigator version 4.06 or higher, or Communicator version 4.76. 
NetBenefits is also compatible with Internet Explorer versions 5.01 and 5.5.

I apologize for the inconvenience this may pose.  If you need additional help or
information, please call the Online Service Center at (800) 581-5800 for
technical support.  Representatives are available Monday through Friday, 8:30
a.m. to 8:00 p.m. Eastern Time.

Once again, thank you for your message.

Sincerely,

Robert Petrie
Fidelity Investments Institutional Operations Company, Inc.
Comment 37 Matthew Miller 2001-12-03 08:31:59 PST
It's December now... site still blocked in Mozilla. How about the commercial 6.1
and 6.2 builds as per comment #36?
Comment 38 Matthew Miller 2001-12-03 13:15:29 PST
I got a friend to check NS 6.1 -- still blocked there too. I guess I'll try to
be patient. :)
Comment 39 Matthew Miller 2001-12-08 23:27:55 PST
Hey! I just checked again, and the site now lets me in!

However, some of the account management links (it's all javascript) don't seem
to work properly....
Comment 40 Bob Clary [:bc:] 2001-12-12 12:41:29 PST
reopen
Comment 41 Bob Clary [:bc:] 2001-12-12 12:42:14 PST
Thanks to Arun it is fixed. someone care to verify?
Comment 42 varada 2001-12-12 13:03:18 PST
Worksforme using WinNT 2001121103 on 12/12/2001
Comment 43 Zach Lipton [:zach] 2001-12-27 16:54:39 PST
mass-reassign of all bank bugs to the banks component. You may filter 
for this change by searching for the string 'ilovetriagebecauseitisfun'
Comment 44 Blu3 2002-05-26 06:58:21 PDT
Added to the mozilla financial shames page,
http://blue-labs.org/financial-shames.php
Comment 45 Nick Bebout 2003-06-12 19:41:14 PDT
SPAM: New Components
Comment 46 troy li 2003-06-13 12:03:44 PDT
I'm going to verify this cause I submitted one of these duplicate bugs.
I was able to log into 401k website and interpret the page correctly.
In addition to that, capitalone which was also notorious for blocking
mozilla and netscape is currently working with Mozilla 1.4B 
Good Job on getting mozilla fixed and unblocked...now I don't have to
fire up IE to access my credit or 401k accounts!

Note You need to log in before you can comment on or make changes to this bug.