We only show 80/116,000 matching results in Devhub search

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/z/en-US/developers/search?q=add-ons
2. Compare the # of matching results to the pagination.



actual behavior:
We only list 80/116,000 matching results
(Reporter)

Updated

6 years ago
Summary: We only 80/116,000 matching results in Devhub search → We only show 80/116,000 matching results in Devhub search
I don't see any options about this in the config, it could be because we're on a free acount.  If you're more than 10 pages deep in a search you may want to refine your query.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.