Closed Bug 712489 Opened 11 years ago Closed 11 years ago

In Full Screen, aspect ratio of VIDEO poster image is wrong

Categories

(Toolkit :: Video/Audio Controls, defect)

11 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 517363

People

(Reporter: alice0775, Unassigned)

References

Details

Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/2afd7ae68e8b
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0a1) Gecko/20111220 Firefox/11.0a1 ID:20111220031159

In Full Screen, aspect ratio of VIDEO poster image is wrong

Reproducible: Always

Steps to Reproduce:
1. Start Firefox with clean profile
2. Open ex. http://www.mozilla.org/projects/firefox/prerelease.html , http://www.mozilla.org/contribute/

3. Right click on the VIDEO and choose Full screen
   OR Click full screen icon of the VIDEO


Actual Results:
  Aspect ratio of VIDEO poster image is wrong

Expected Results:
  Aspect ratio of VIDEO poster image should not be changed in fullscreen


Suspected Bug 470628
This may not happen in wide monitor(I am not sure).
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 517363
You need to log in before you can comment on or make changes to this bug.