If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: karthigeyan, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.24) Gecko/20111103 Firefox/3.6.24
Build ID: 20111103063747

Comment 1

6 years ago
Empty or Test report, hence closing. Please do NOT use bugzilla.mozilla.org for this, but instead use https://landfill.bugzilla.org/ . Marking as duplicate of bug 651803.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: General → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 3.6 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.