SM 2.5 Exception C0000005 - Access Violation (4 TRP files attached)

RESOLVED DUPLICATE of bug 686186

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 686186
6 years ago
6 years ago

People

(Reporter: MCGJr, Unassigned)

Tracking

SeaMonkey 2.5 Branch
x86
OS/2

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

6 years ago
Created attachment 583398 [details]
0067_01.TRP

User Agent: Mozilla/5.0 (OS/2; Warp 4.5; rv:8.0.1) Gecko/20111123 Firefox/8.0.1 SeaMonkey/2.5
Build ID: 20111123211808

Steps to reproduce:

Accessing site at:
http://gretawire.foxnewsinsider.com/
Clicking on almost any link, but specifically the link:
http://gretawire.foxnewsinsider.com/open-thread/otr-for-dec-20-is-now-over-your-turn-to-blog/
repeatably results in the Access Violation shown. Four TRP files are available, but I could not figure out how to attach more than one.


Actual results:

Entire SM environment/window crashes.


Expected results:

Should go to next page as indicated in the link provided above.
(Reporter)

Comment 1

6 years ago
Created attachment 583399 [details]
Same as 0067_01

TRP File 2 of 4
(Reporter)

Comment 2

6 years ago
Created attachment 583400 [details]
TRP File 3 of 4
(Reporter)

Comment 3

6 years ago
Created attachment 583401 [details]
TRP File 4 of 4

All four of these traps occurred within about a five minute period.
I am not a PC programmer.  I am simply providing what seems like good info to assist in debugging.

Comment 4

6 years ago
This seems to be the same as bug 686186. All four TRP files have
XUL       0001:00F51CA9  between gfxPlatformFontList::FindFontForFamily + 11
                         and gfxPlatformFontList::FindFontForCharProc - 37
                        (both in gfxPlatformFontList.o)
at the top of the call stack which is the same location as in bug 686186.

By the way, MCGJr: I don't think there is any need to upload more than one TRP file, but thanks for confirming this way that the other bug is still present.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Hardware: Other → x86
Resolution: --- → DUPLICATE
Duplicate of bug: 686186
You need to log in before you can comment on or make changes to this bug.