Firefox is failing W3C NavigationTiming document open test

RESOLVED DUPLICATE of bug 703855

Status

()

RESOLVED DUPLICATE of bug 703855
7 years ago
7 years ago

People

(Reporter: zhihengw, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.12 Safari/535.11

Steps to reproduce:

  With Firefox 9b, open the W3C NavigationTiming test of document open:
  http://w3c-test.org/webperf/tests/approved/navigation-timing/html5/test_document_open.html


Actual results:

  The values of the following attribute are altered when the current document is replaced by document.open:
  domComplete
  domContentLoadedEventEnd 
  domContentLoadedEventStart
  domInteractive 
  loadEventEnd 
  loadEventStart
  requestStart 
  responseStart 
  responseEnd


Expected results:

  These attribute values should remain the same after the current document is replaced by document.open

Comment 1

7 years ago
The last 3 pass on nightly  http://nightly.mozilla.org/
Component: General → General
Product: Firefox → Core
QA Contact: general → general
Version: 9 Branch → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 703855
You need to log in before you can comment on or make changes to this bug.