Closed Bug 712563 Opened 8 years ago Closed 8 years ago

Clicking Options for an extension should scroll down to inline options

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 664897

People

(Reporter: gaubugzilla, Unassigned)

References

Details

Steps to reproduce:

1. Install Adblock Plus 2.0.1 or higher from https://addons.mozilla.org/addon/adblock-plus/.
2. Restart browser.
3. Resize your browser window to make it smaller (I tested with 900x650).
4. Press Ctrl-Shift-A to open the Add-ons Manager.
5. Click the Options button for Adblock Plus.

Expected result:

The add-ons options become visible.

Actual result:

The add-on description opens. The add-on options are somewhere at the bottom of this page and cannot be seen. A user using All-in-One Sidebar (meaning less space for this page) even reported this as an Adblock Plus bug - he didn't know where to find the options. This becomes more problematic as the add-on description length increases.

Clicking the Options button should not only open the details page but also automatically scroll down to the options.
This has been held up by a few things unfortunately. I'll prod a few people, see if I can get some action.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664897
No longer blocks: abp
Duplicate of this bug: 717535
You need to log in before you can comment on or make changes to this bug.