Flash videos for endurance tests should not contain sound

RESOLVED DUPLICATE of bug 740728

Status

Mozilla QA
Infrastructure
RESOLVED DUPLICATE of bug 740728
6 years ago
6 years ago

People

(Reporter: whimboo, Assigned: ashughes)

Tracking

Details

(Reporter)

Description

6 years ago
The current set of Flash videos we are using for endurance tests do contain sound. That should be removed to avoid unforeseen sound on the testers machine. AFAIR the first versions haven't had sound as given by the requirements. Not sure why it has been added now.

Anthony, can you please take care of it?
(Assignee)

Comment 1

6 years ago
Email has been sent, will follow up here once I get a response.
(Reporter)

Comment 2

6 years ago
Ups. This was fixed by bug 740728.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 740728
You need to log in before you can comment on or make changes to this bug.