Delete user account is not possible

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: cboldan.mozbugs, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 583459 [details]
delete account

Steps to Reproduce:
1. Login to AMO https://addons-dev.allizom.org/en-US/firefox
2. Hover your cursor on username and click "Account settings"
3. Click on "Delete account"
4. Enter your password, check the box and click "Delete my user account now"

Expected Results:
Account is deleted and user is logged out and redirected to the homepage.

Actual Results:
"Wrong password entered!" message is displayed.

Notes/Issues:
Attaching screenshot for this issue.
(Reporter)

Updated

7 years ago
OS: Windows 7 → All
Did you log in with browserid?

Comment 2

7 years ago
Yes, we used browserid for log in.

Updated

7 years ago
Blocks: 721368
Rob fixed this for deleting apps by removing the password confirm in bug 706069.  We should do the same here
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.